پلاگینپلاگین بلندر

دانلود پلاگین Auto-Rig Pro Complete v3.65.12 برای بلندر

Auto-Rig Pro Complete for blender

دانلود پلاگین Auto-Rig Pro Complete برای بلندر

پلاگین Auto-Rig Pro

 

Auto-Rig Pro یک پلاگین حرفه ای بلندر شامل مجموعه ای از ابزارها برای ریگ کاراکتر ، retarget انیمیشن ها و ارائه خروجی Fbx برای نرم افزار های بازی سازی Unity و Unreal Engine است ، این پلاگین به شما کمک می کند استخوان های اصلی کاراکتر به صورتی که با کاراکتر های شما سازگار باشد رو ایجاد کنید ، برای سرعت بخشیدن به این فرآیند ، ابزارهای هوشمند پلاگین به طور خودکار تلاش می کند مکان های بدن کاراکتر شما را پیدا کند ، با سافت ساز همراه باشید.

ویژگی های این پلاگین :

  • ریگ و استخوان بندی کامل بدن کاراکتر با چند کلیک
  • امکان خروجی گرفتن برای نرم افزار های بازی سازی با فرمت FBX
  • دارای کنترل کننده کامل صورت weights
  • استخوان بندی کاراکتر به صورت اتوماتیک
  • دارای ساختار مدولار برای انتخاب ویرایش جداگانه قسمت های مختلف بدن
  • سفارشی سازی رنگ
  • کنترل کننده IK-FK خودکار پنهان است
  • چرخش اتوماتیک پلک
  • و..

تصاویری از پلاگین :

Auto-Rig Pro Complete

Auto-Rig Pro is a set of tools to rig characters, retarget animations, and provide Fbx export for Unity and Unreal Engine.

Position the reference bones so that they match your character proportions. To speed up this process, the smart tool will automatically try to find the body parts locations for you (bipeds only so far). Then, edit the result if needed  (if your character is not a biped/ or for more accuracy), eventually place the facial bones and other extra limbs, and generate the final rig. Based on a non-destructive workflow, the armature remains easily editable anytime after the generation. Check the product documentation and the youtube channel for more informations.

Plays fast, 25fps on these characters (using standard hardware): Anna, Kevin

Important note about skinning: If possible, use water-tight geometry for best auto-skinning results. Knowing the bases of Blender’s skinning tools, weight painting, to fine tweak the bones influences is recommended. For character made of multiple separate parts, it’s best to use the Voxel Skinning addon.

Due to recent API changes, Blender 2.79 is required.

If you encounter any bugs please report it, be assured you’ll receive support/bugfix quickly. Updates are free and will remain free. Also make sure to read the FAQ and the documentation.

این راهنمای نصب به صورت فایل تصویری می باشد .

برای دسترسی و دانلود کل محتویات سایت عضو ویژه سایت شوید

برای دانلود یا نمایش این مطلب و دسترسی به هزاران مطالب آموزشی و دانلودی نسبت به تهیه اکانت ویژه از لینک زیر اقدام کنید .

خرید اشتراک ویژه

مزیت های عضویت ویژه :

  • دسترسی به همه مطالب سافت ساز بدون هیچ گونه محدودیتی و دانلود نامحدود
  • آپدیت روزانه مطالب سایت از بهترین سایت های سی جی
  • بدون تبلیغ ! بله با تهیه اکانت ویژه دیگه خبری از تبلیغ نیست
  • دسترسی به آموزش نصب کامل پلاگین ها و نرم افزار ها
  • دارای تخفیف دوره ای برای خرید محصولات فروشگاه

اگر در تهیه اشتراک ویژه مشکل دارید میتونید از این لینک راهنمایی تهیه اشتراک ویژه رو مطالعه کنید . لینک راهنما

For International user, they can pay with PayPal or WebMoney . For this purpose email us or   Send us a message to our telegram .You can also stay connected with online support. email : info@softsaaz.ir telegram : @SoftSaaz

دانلود با لینک مستقیم و سرعت بالا :

تری دینگا

تمامی مطالب توسط تیم سافت ساز ترجمه و جمع آوری می شود . منبع سافت ساز

امتیاز دهی به این مطلب :

امتیاز

لطفا به این مطلب امتیاز دهید

User Rating: 5 ( 2 votes)

‫14 دیدگاه ها

  1. با سلام متاسفانه این نسخه روی بلندر 3 نصب میشه ولی توی لیست افزونه ها نمیاد چرا؟

    1. سلام نباید همچین چیزی باشه چون این نسخه با بلندر نسخه بالاتری هم کار میکنه

  2. سلام فایل Damage هستش
    لطفا فایل جدیدی از این پلاگین برای من ارسال نمایید..
    ممنونم

  3. طرز نصبش چطوره ؟ کپی کردم و از توی خود بلندر هم ادون رو نصب کردم ولی توی لیست ادون ها نیست ! چطور باید نصبش کرد ؟

    1. طریقه نصبش مثل بقیه پلاگین های بلندر و مشکلی نداره چک کنید چه ورژنی از بلندر رو نصب دارین ، دوتا ورژن داخل فایل دانلودی هست نسخه 3.40 برای بلندر 2.79 و نسخه 3.41 برای بلندر 2.8

  4. ضمن درود و خسته نباشید.
    این پلاگین با بیلد فعلی بلندر 2.8 دیگه کار نمیکنه. سازنده گفته که با آپدیت جدیدی که اراعه کرده مشکل رفع شده. امکانش هست شما هم نسخه جدید این پلاگین رو قرار بدید؟ نسخه های جدیدتری مثل 3.41.41 هم منتشر شده.
    با تشکر.

    1. سلام چشم نسخه جدید تری پیدا کنیم قرار میدیم ولی شما دارین اشتباه می کنید چون نسخه 3.41 با بندر 2.8 سازگاره

      1. ممنون بابت پاسخگوییتون.
        بله سازگار بود. همین یکی دو هفته گذشته بلندر تغییراتی داخل ای پیی آیش ایجاد کرده که باعث اختلال این پلاگین ها شده. اکثر پلاگین های دیگه سایت مثل Hard Ops و Box Cutter و Hair Tool هم کار نمیکنن. پلاگین داخل بلندر اد میشه و گاهی حتی منوی پلاگین هم وارد میشه ولی درست کار نمیکنه و ارور میده.
        من همین الان درحال تست پلاگین True Terrain نسخه 1.2 که قرار دادید بودم. این پلاگین تا نسخه 2.0 اومده ولی نسخه 1.2 همونطور که داخل پستش نوشته شده سازگار هست با 2.8.
        من درست متوجه روش استفاده از پلاگین نشدم و داشتم فایل ها رو نگاه میکردم. تنها فایلی که به نظر قابل اد کردن بود و داخلش کد های کامپایل شده پایتون داشت فایل World Generator.zip داخل پلاگین بود. که من با اضافه کردنش با ارور Upgrade to 2.8x required مواجه شدم. البته حدس میزنم که من درست متوجه روش استفاده از این اد آن نشدم برای همین دنبال ویدیو های آموزشی هستم. اما این ارور عجیب هست با وجود اینکه خود بلندر مارکت تتو بخش چنج لاگ ذکر کرده که 1.2 این پلاگین سازگار با 2.8 هست.
        خیلی ممنون میشم اگر خودتون تست کنید و رسیدگی کنید. چون باز هم به قول شما شاید من دارم اشتباه میکنم.
        با تشکر مجدد.

        1. سلام این پلاگین های که میزاریم باید شیر بشه که بتونیم نسخه ای آپدیتش رو برای دانلود بزاریم و اینجوری نیست که بعد انتشار داخل سایت اصلی بشه آپدیتش رو هون لحظه قرار داد ، باید صبر کنید که موجود بشه تا بتونیم آپدیت کنیم و اگر عجله دارین بهتره نسخه ای از بلندر که مشکل نداره با این پلاگین ها رو نصب کنید

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.

دکمه بازگشت به بالا